Tilivientien täsmäytys Excelissä

Tilivientien täsmäytys Excelissä

Jos sinun pitää täsmätä tilejä ja löytää puuttuvia vientejä joko Debit tai Credit -puolelta, tässä ohje parittomien rivien löytämiseen.

Ohje

Tämän ohjeen avulla löydät ne kredit ja debit -viennit, joille ei löydy ”toisen merkkistä” paria. Muodosta ensin apusarake, johon keräät sekä debit että credit -luvut. Voit luoda apusarakkeen yhteenlaskukaavalla.

apu-sarakkeen kaava yhteenlasku

Hae tämän jälkeen apusarakkeessa olevaa arvoa toisen merkkisenä samasta apusarakkeesta esimerkiksi MATCH (VASTINE) -funktion avulla:

=MATCH(etsittävä arvo; hakualue; hakutapa)

MATCH (VASTINE) -funktio etsii täsmälleen samaa arvoa, kun sille annetaan hakutavaksi koodi 0 (nolla). Kaava antaa tuloksena indeksinumeron, joka kertoo monennelta riviltä luku löytyi. Jos lukua ei löydy, tulokseksi tulee #N/A (#PUUTTUU) -virheilmoitus.

Löytyy ei löydy -kaavaTämän jälkeen voit suodattaa rivit esiin:

suodatus

Suodatus tulos

Voit myös hienostella IF (JOS) -funktion avulla, jos haluat tulokseksi vain hälytystekstin ilman indeksinumeroita.

=IF(ISNUMBER(MATCH(-C2;  $C$2:$C$19;  0));  ””;  ”Puuttuu”)

=JOS(ONLUKU(VASTINE(-C2;  $C$2:$C$19;  0));  ””;  ”Puuttuu”)

if-versio

Lisäksi suosittelen lukemaan hauskan Pauli Vahteran kolumnin täsmäämisestä: Täsmää, täsmää.

Lue myös Vientien täsmäytys asiakaskohtaisesti -ohje, jossa kerrotaan miten selvität esimerkiksi laskupääkirjasta sellaiset asiakkaat, joiden debit- ja credit-vientien summa on eri suuri kuin nolla.

Vastaa

Täytä tietosi alle tai klikkaa kuvaketta kirjautuaksesi sisään:

WordPress.com-logo

Olet kommentoimassa WordPress.com -tilin nimissä. Log Out / Muuta )

Twitter-kuva

Olet kommentoimassa Twitter -tilin nimissä. Log Out / Muuta )

Facebook-kuva

Olet kommentoimassa Facebook -tilin nimissä. Log Out / Muuta )

Google+ photo

Olet kommentoimassa Google+ -tilin nimissä. Log Out / Muuta )

Muodostetaan yhteyttä palveluun %s